Openoffice-Update leichtgemacht

Wer kein aktuelles Ubuntu einsetzt und/oder immer gerne mit der neuesten OpenOffice-Version arbeitet, hat es mittlerweile relativ leicht, diese unter Ubuntu zu installieren.

Auf der Homepage von OpenOffice.org kann man auch eine neue Version des .deb-Installers (Debian und darauf basierende Distributionen wie z.B. Ubuntu) herunterladen.

Diesen in ein Verzeichnis entpacken, mit der Konsole hinnavigieren und ein einfaches „sudo ./update“ dort ausführen. Kurz warten bis das Setup alles erledigt hat und schon hat man ein aktuelles OpenOffice.org-Paket unter Ubuntu.

[Update: Bitte unten bei den Kommentaren die Ergänzung zu PPA etc. lesen! Sorry für meine überschwängliche Begeisterung.]

5 Antworten auf &‌#8222;Openoffice-Update leichtgemacht&‌#8220;

  1. Hallo,
    habe deinen Tipp mal ausprobiert, leider läuft das Update nicht:

    deka@deka-laptop:~/Downloads/OOO320_m18_native_packed-1_de.9502$ sudo ./update
    Überspringe abgewähltes Paket ooobasis3.2-kde-integration.
    Überspringe abgewähltes Paket ooobasis3.2-core06.
    Überspringe abgewähltes Paket openoffice.org3-dict-de-de.
    Überspringe abgewähltes Paket ooobasis3.2-math.
    Überspringe abgewähltes Paket ooobasis3.2-oooimprovement.
    Überspringe abgewähltes Paket ooobasis3.2-de-calc.
    Überspringe abgewähltes Paket ooobasis3.2-ooofonts.
    Überspringe abgewähltes Paket openoffice.org3-dict-it.
    Überspringe abgewähltes Paket ooobasis3.2-calc.
    Überspringe abgewähltes Paket ooobasis3.2-de-base.
    Überspringe abgewähltes Paket ooobasis3.2-images.
    Überspringe abgewähltes Paket openoffice.org3-dict-de-ch.
    Überspringe abgewähltes Paket openoffice.org-ure.
    Überspringe abgewähltes Paket openoffice.org3-calc.
    Überspringe abgewähltes Paket ooobasis3.2-core07.
    Überspringe abgewähltes Paket ooobasis3.2-de-draw.
    Überspringe abgewähltes Paket ooobasis3.2-binfilter.
    Überspringe abgewähltes Paket ooobasis3.2-gnome-integration.
    Überspringe abgewähltes Paket ooobasis3.2-pyuno.
    Überspringe abgewähltes Paket openoffice.org3-de.
    Überspringe abgewähltes Paket ooobasis3.2-core04.
    Überspringe abgewähltes Paket ooobasis3.2-de-impress.
    Überspringe abgewähltes Paket ooobasis3.2-de-writer.
    Überspringe abgewähltes Paket ooobasis3.2-graphicfilter.
    Überspringe abgewähltes Paket openoffice.org3-draw.
    Überspringe abgewähltes Paket ooobasis3.2-de-res.
    Überspringe abgewähltes Paket ooobasis3.2-draw.
    Überspringe abgewähltes Paket openoffice.org-debian-menus.
    Überspringe abgewähltes Paket openoffice.org3-impress.
    Überspringe abgewähltes Paket openoffice.org3-dict-fr.
    Überspringe abgewähltes Paket ooobasis3.2-de.
    Überspringe abgewähltes Paket openoffice.org3-base.
    Überspringe abgewähltes Paket ooobasis3.2-ooolinguistic.
    Überspringe abgewähltes Paket ooobasis3.2-de-help.
    Überspringe abgewähltes Paket ooobasis3.2-base.
    Überspringe abgewähltes Paket openoffice.org3-math.
    Überspringe abgewähltes Paket ooobasis3.2-core01.
    Überspringe abgewähltes Paket ooobasis3.2-writer.
    Überspringe abgewähltes Paket openoffice.org3.
    Überspringe abgewähltes Paket ooobasis3.2-core05.
    Überspringe abgewähltes Paket openoffice.org3-dict-de-at.
    Überspringe abgewähltes Paket ooobasis3.2-xsltfilter.
    Überspringe abgewähltes Paket ooobasis3.2-core03.
    Überspringe abgewähltes Paket ooobasis3.2-de-binfilter.
    Überspringe abgewähltes Paket openoffice.org3-dict-en.
    Überspringe abgewähltes Paket ooobasis3.2-testtool.
    Überspringe abgewähltes Paket ooobasis3.2-onlineupdate.
    Überspringe abgewähltes Paket openoffice.org3-writer.
    Überspringe abgewähltes Paket ooobasis3.2-impress.
    Überspringe abgewähltes Paket ooobasis3.2-javafilter.
    Überspringe abgewähltes Paket ooobasis3.2-de-math.
    Überspringe abgewähltes Paket ooobasis3.2-core02.

    Habe die Datei auch ausführbar gemacht, aber Aktualisierung nicht möglich.

    Gruß,
    DeKa

  2. Hallo, auch ich komme mit dem update nicht klar. Erhielt 52 *.deb-Dateien. Soll ich die alle einzeln installieren? Gruß, B.

Kommentare sind geschlossen.